Support

ID #82075

Hostingmigration

Hostingmigration

 

ACTIVE 24 strebt an, Ihnen die zuverlässigsten und sichersten Hostingdienste bereitszustellen. Deshalb haben wir Ihr Hosting auf einen Server mit der aktuellen PHP version 5.6 übertragen.

 

Falls Ihre Webseite nicht korrekt angezeigt wird, versuchen Sie dies durch eine Abänderung der PHP-Version im neuen Control Panel (http://customer.active24.com) auf PHP 5.3 zu beheben. In dieser Version ist register_globals auf „On“ gestellt, so dass Sie auf die Parameter direkt durch die „superglobal arrays“ zugreifen können.

 

 PPHP 5.3. ist jedoch nicht mehr aktuell. Bitte lesen Sie dazu die offizielle Information:  http://php.net/supported-versions.php. Es ist immer ratsam, die letzte Version zu verwenden und seine Seite dementsprechend anzupassen.

 

Wie Sie die PHP-Version ändern:

1)     Services / Webhosting und Server / Virtual servers 

2)     Klicken Sie auf den Domainnamen, der mit Ihrem Hosting verknüpft ist

3)     Klicken Sie auf „Settings“ für die PHP-Version in der Serviceinformation und wählen Sie eine andere PHP-Version

 

Unterschiede bei den PHP-Versionen:

http://php.net/manual/en/migration5.php
http://php.net/manual/en/migration52.php
http://php.net/manual/en/migration53.php
http://php.net/manual/en/migration54.php
http://php.net/manual/en/migration55.php
http://php.net/manual/en/migration56.php